Hallan otro fallo de seguridad crítico en Java que no corrige el último parche

Publicado: enero 21, 2013 en Uncategorized

Definitivamente no es la semana de Oracle. Si bien la compañía respondió con celeridad a la última vulnerabilidad descubierta en su software, el parche de seguridad lanzado para corregirlo cuenta también con otra falla importante que puede tener consecuencias desastrosas para el usuario.

Hace solo unos días nos hacíamos eco del agujero descubierto en la que hasta entonces era la última versión de Java. El software de Oracle volvía a ser noticia y los expertos en seguridad informática recomendaban encarecidamente su desinstalación hasta que sus desarrolladores hallasen una solución transformada en actualización. No en vano, el número de usuarios potencialmente amenazados por este problema se calculó en más de 800 millones.

Sin embargo, el remedio puesto por la firma estadounidense no es del todo seguro ya que en apenas 24 horas tras su lanzamiento se ha descubierto un nuevo exploit que aprovecha otro fallo crítico. Según leemos enThe Next Web, hace unos días el administrador de un foro de hackers aseguró en un mensaje no solo que había hallado un nuevo agujero, sino que lo ponía en venta a los interesados por la módica cifra de 5.000 dólares (más de 3.700 euros).

“He encontrado otra vulnerabilidad en la última versión de Java 7 Update 11. No entraré en detalles salvo con los compradores seriamente interesados”, afirmaba en el mensaje. “Quienes la compren recibiran los archivos sin cifrar para crear el exploit, su código fuente y una versión lista para ser ejecutada”, señalaba.

Todo apunta a que no tardaron en aparecer estos compradores, puesto que el hilo ha sido eliminado en el foro. De este modo se repite una situación que ya se vivió en octubre, cuando en la misma comunidad se vendió otro exploit que aprovechaba un fallo de seguridad. No obstante, se desconoce por ahora si la última vulnerabilidad ha sido desarrollada e integrada en páginas web para comprometer la seguridad de aquellos que usan Java.

Por el momento Oracle ha decidido guardar silencio en torno a este tema. No tenemos constancia de que vayan a lanzar un nuevo parche, por lo que si el usuario quiere tomar las máximas precauciones no tendrá más remedio quedesinstalar Java para evitar ataques o no visitar páginas web desconocidas que podrían implementar un código malicioso que aproveche la vulnerabilidad.

 

Fuente adslzone.net

http://www.adslzone.net/article10460-hallan-otro-fallo-de-seguridad-critico-en-java-que-no-corrige-el-ultimo-parche.html

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s